No wallet access with Ledger

It has been a while, but I never had trouble before. Now when I choose a path at, nothing happens. I just get a spinning wheel for 30 seconds. How can I access my tokens? I was using the Ethereum app on Ledger, but added the TOMO app to try that as well. Same result. I hope you can answer here because Telegram seems to have blocked me the second I joined (???), and Reddit is not very active. Tokens are still there. I just can’t get at them.

This is very distressing. I can understand a problem going on for a few days, but no response at all here, on Reddit or on the Telegram Community group (which seems to be “private”). And all my tokens are out of reach. This is awful for me - and not good for TOMO either.

I sent a message to Long Vuong, which I hated to do because I assume he is busy with other things. He suggested I post here - which is the best response I have gotten so far.

Again… I cannot access the wallet with Ledger. The Ledger works fine with other wallets. It’s more money than I would like to lose.

When I try to log on at tomomaster, I get “USF Device Ineligible”

Problem solved. Sayonara!

1 Like