Tomochain Master Login problem

I updated my Ledger Nano firmware this morning and now I can’t login to Tomochain Master on my desktop PC. Steps:

  1. Go to
  2. Network Provider: Ledger Wallet
  3. Select HD derivation path: m/44’/60’/0’ (while the Ethereum app is loaded on my Ledger)
  4. Select TOMO address
  5. Get error message “Couldn’t get any accounts. Make sure your Ethereum client is configured correctly”

Please advise how I fix this. I am doing exactly the same steps I’ve always done.


1 Like

I just tried to do this using Brave browser instead of Chrome and received exactly the same message. Is anyone able to help? I have a significant amount of TOMO staked that I am unable to access. Thanks.

… someone in the Telegram group helped me solve this problem. When I reset my Ledger it changed the Settings. I had to go back in and change turn Contract Data back on. Updating this thread in case anyone else has the same problem.


Sorry for my late reply.
So good to know your problem was solved! TOMO community rocks :love_you_gesture: :love_you_gesture: :love_you_gesture: